Subversion1.6使いたい


CentOSでSubversion1.6系列を使いたい。
標準のyumでは 1.4.2だったので、いろいろ調べてみた。

基本的にCentOSはRedHat EnterpriseLinux5互換ということで、
Redhat el5で使用可能な rpm パッケージなら使えるのではないだろうかと思って試してみた。

結果は、うまくインストールできた。

Subversionは、今はApacheプロジェクトの1部なのでそこからダウンロードする。
Redhat el5用は、
http://the.earth.li/pub/subversion/summersoft.fay.ar.us/pub/subversion/latest/1.6.9/
から入手できた。

必要なモジュールについては上記の場所でまとめられていたので楽に入れられました。

  • neon
  • sqlite
  • subversion
スポンサーリンク

シェアする

  • このエントリーをはてなブックマークに追加

フォローする